Link Search Menu Expand Document

Installation

Requirements

iOS 9.0 or greater / macOS 10.15 or greater

Installation

Our SDK can be easly integrated through Cocoapods or Swift Package Manager

Integrate using Cocoapods

Add the pod to your Podfile:

pod 'Glassfy', '~> 1.1.5'

Then, run the following command:

pod install

Integrate using Swift Package Manager

You can use Swift Package Manager to integrate Glassfy SDK in your application. In your Xcode project select file -> Swift Packages -> Add Package Dependency... and type the Glassfy GitHub URL: https://github.com/glassfy/ios-sdk. Set the version “Up to Next Major” to the version you want to use.

Import

After installing the SDK in your project import Glassfy with

  • import Glassfy
    
  • @import Glassfy;
    

Copyright © 2021 Glassfy.